Membuka Skype Sekarang Harus Pakai Android 4.0.3 Atau iOS 8 ke Atas

Skype sudah tidak akan bisa digunakan di Windows Phone 8 (termasuk versi 8.1) dan Android versi lama.

Membuka Skype Sekarang Harus Pakai Android 4.0.3 Atau iOS 8 ke Atas
SHUTTERSTOCK
Ilustrasi Skype 

BANJARMASINPOST.CO.ID - Aplikasi teleconference Skype mengumumkan bakal menghentikan dukungannya terhadap beberapa sistem operasi mobile lawas.

Dikutip KompasTekno dari MS Power User, Jumat (22/7/2016), Skype sudah tidak akan bisa digunakan di Windows Phone 8 (termasuk versi 8.1) dan Android versi lama.

OS yang tetap akan didukung oleh Skype antara lain adalah Android 4.0.3 atau lebih baru, Windows 10/7/8/XP/Vista, dan iOS 8 ke atas.

Namun, tanggal pasti penghentian dukungan tersebut belum diungkapkan.

Dalam postingan di blog Microsoft, Gurdeep Pall, Corporate Vice President of Skype, menuliskan bahwa saat ini Skype sedang berada dalam masa transisi ke infrastruktur cloud yang lebih modern.

"Tim kami bekerja keras memastikan agar pengguna kami tetap bisa memakai Skype selama masa itu," tulis Pall.

Ia juga menyarankan agar pengguna Skype memperbarui (update) software di perangkatnya, untuk memastikan menjalankan aplikasi versi terbaru.

Dengan beralih ke infrastruktur cloud, Skype berharap bisa memperbaiki kendala-kendala yang selama ini dijumpai dan memberikan layanan yang lebih baik bagi penggunanya.

Microsoft sendiri berharap transisi Skype akan selesai dalam hitungan bulan. Perubahan besar dijanjikan Microsoft dalam versi baru Skype mendatang, terutama dalam hal kualitas suara.

Editor: Didik Trio
Sumber: Kompas.com
Ikuti kami di
KOMENTAR

BERITA TERKINI

berita POPULER

© 2018 TRIBUNnews.com Network,a subsidiary of KG Media.
All Right Reserved